Live Diesel 1/12th scale

A place for discussing diverse methods of powering locomotives, such as Internal Combustion, Wind, etc...
Post Reply
User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Mon Dec 08, 2014 7:29 am

laalratty:106099 wrote:Really does look excellent, the standard of work looks very high indeed.
Thank you!

I've been sorting out the gear lever arrangement. Here's a view through the cab door way.

Image

The pins on the ends locate the levers in the right position. The knobs in the middle are for fingers to push/pull the levers. The two outer levers are forward (nearest), and reverse. Each lever has an in-gear position and a out-of-gear position. The two inner levers are for the different ratios. First - Neutral - Third, and Neutral - Second.

In the picture the loco is in First gear, but not in either Forward or Reverse. This way the loco can be pushed along
Last edited by dewintondave on Sun Feb 09, 2020 3:14 am, edited 1 time in total.
Best wishes,
Dave

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Fri Dec 12, 2014 10:28 pm

Had a great run yesterday. The run was to test the huge new muffler / silencer box attached to the cab firewall. There's so much expansion, that the exhaust gasses are quite cold exiting the exhaust stack. The muffler is very effective, there's little exhaust noise. However, there's a lot of mechanical noise from the motor itself, and there's a ringing noise from the muffler as it flexes, I'll put a stay in the middle to stop it.



The video was taken shortly after starting, I was draining off the oil until the good stuff started coming through, then reconnected a tube to the primary gearbox. I topped-up the fuel tank three times with the engine running. I felt like the run was about an hour. The loco went up and down the short section of track in all three gears, third is really rather rapid!

I measured some temperatures during the run with my eBay IR handheld thermometer:
I got cylinder head temperatures of 150 - 190 deg. C (300 - 370 deg. F).
And, the muffler box itself was only 70 deg. C (160 deg. F), which is lucky as it's only soft-soldered.

The motor wouldn't start with the exhaust stack fitted, so I replaced it once running. It's a slide-fit in the muffler
Last edited by dewintondave on Sun Feb 09, 2020 3:21 am, edited 1 time in total.
Best wishes,
Dave

Big Jim
Moderator
Moderator
Posts: 2694
Joined: Sat Jul 06, 2013 5:28 pm
Location: Near Llanelli

Post by Big Jim » Fri Dec 12, 2014 10:54 pm

Very, Very Impressive.
Regarding the noise from the muffler. You could try attaching a small bit of lead or similar to the side. All that you may need to do is stop the metal vibrating at a certain frequency to stop the noise. The small additional bit of dense material will change the frequency and the noise may change or disappear.
(car manufacturers use this technique to stop strange resonations in vehicles.)
If at first you don't succeed, use a bigger hammer!

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Sat Dec 13, 2014 8:37 am

Big Jim:106329 wrote:Very, Very Impressive.
Regarding the noise from the muffler. You could try attaching a small bit of lead or similar to the side. All that you may need to do is stop the metal vibrating at a certain frequency to stop the noise. The small additional bit of dense material will change the frequency and the noise may change or disappear.
(car manufacturers use this technique to stop strange resonations in vehicles.)
Thank you Big Jim.
Best wishes,
Dave

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Sun Dec 14, 2014 9:08 am

I've been having doubts about reusing the engine oil in the gearbox. With the old set-up the oil came from the very hot muffler. With the new set-up it's a lot cooler and solid droplets of water come down the tube with the oil.

I removed the lower gearbox cover, and this is what I found: The grey particles are metal fragments. I spent hours deburring these gears by hand when I made them.
Image

All the muck and gunk wiped off easily with a paper towel. There is evidence of light erosion from where the oil sits in the trough, but no red rust.
Image
Last edited by dewintondave on Sun Feb 09, 2020 3:24 am, edited 1 time in total.
Best wishes,
Dave

User avatar
GTB
Driver
Driver
Posts: 1226
Joined: Sat Mar 05, 2011 2:46 pm
Location: Australia

Post by GTB » Sun Dec 14, 2014 10:59 am

dewintondave:106343 wrote:I've been having doubts about reusing the engine oil in the gearbox.
Hi Dave,

I wouldn't let used engine oil near a gearbox in a fit.

Any oil that has been through an IC engine has combustion products in it, some of which can react with water to form acid. Probably the source of the etching you are seeing.

I'd build a separate closed sump for the gears and let the engine oil drip on the ballast to keep the weeds down........

Regards,
Graeme

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Mon Dec 15, 2014 7:32 am

GTB:106344 wrote:I wouldn't let used engine oil near a gearbox in a fit.
Nicely put :D

I just need to seal the cover with some sealant to keep oil from dripping out, and then use some mineral oil. I'm thinking of extending the cover downwards in the centre and incorporate a magnet to attract metal fragments
Last edited by dewintondave on Sun Feb 09, 2020 3:26 am, edited 1 time in total.
Best wishes,
Dave

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Wed Dec 24, 2014 7:06 am

I experienced a technical issue with the engine the other day. The engine started running rough, fuel mix was spitting out through the carburettor, then the engine stalled. Afterwards there was minimal compression. I found the solution on this excellent forum:

Model Flying - OS FS70 tappet problem
http://www.modelflying.co.uk/forums/pos ... =72798&p=2

The engine runs fine again now, but I'm thinking with the way I use the engine that I need a breather in the rocker cover.

Merry Christmas!
Last edited by dewintondave on Sun Feb 09, 2020 3:37 am, edited 1 time in total.
Best wishes,
Dave

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Mon Jan 05, 2015 6:56 am

During the Christmas holidays I finalised the clutch mechanism. There is now a lever in the cab. The control rod passes through the silencer!

Image

Here is a short video of the operation.
Last edited by dewintondave on Sun Feb 09, 2020 3:40 am, edited 1 time in total.
Best wishes,
Dave

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Sat Jan 10, 2015 11:03 pm

A great run yesterday evening up and down a short section of the railway line. For the first time I could stand back and watch the loco run with the clutch held in position. With the head-on sunshine the exhaust smoke looked great and voluminous. The loco was run in 2nd gear all the way, a scale 10 mph.

The engine was run without the rocker cover so I could see what was going on. I'm giving the rocker gear a squirt of fuel, to oil it before each run now.

Someone on the above aircraft forum was not believing that 5000 rpm was still an idling speed, but, it is for R/C car engines. Here is the throttle position with the engine actually running, it won't run any slower.
Image

During the run.
Image

1:30 video of the run once up and down the line at 10 mph
Last edited by dewintondave on Sun Feb 09, 2020 3:45 am, edited 1 time in total.
Best wishes,
Dave

User avatar
KNO3
Cleaner
Cleaner
Posts: 80
Joined: Mon Dec 31, 2012 10:30 pm
Location: Vienna

Post by KNO3 » Sun Jan 11, 2015 12:11 am

It runs very well!

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Sat Jan 17, 2015 7:50 am

KNO3:107341 wrote:It runs very well!
Thank you. I'm very pleased with it.
Potassium Nitrate takes me back to when I was a youth.

---

The roof was easier to form than I thought it would be.

Image

I'm starting to think about painting the loco. Last week I test painted the exhaust stack with automotive spray paint intended for painting engine blocks. I "stoved" it in the oven for one hour at 115 deg C, then left it to cool overnight. Before and after that I had been baking it in the summer sun all day. I ran the loco this morning to test the paint, it survived ok. With my arrangement mainly water-like droplets come out of the exhaust. I think I'll apply some sort of wax to the horizontal surfaces where these droplets strike
Last edited by dewintondave on Sun Feb 09, 2020 3:48 am, edited 1 time in total.
Best wishes,
Dave

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Thu Jan 22, 2015 8:04 am

Here is the spring loaded clutch lever mechanism, and the new exhaust drain pipe. The pipe passes by the rear axle and central drive shaft and drops the oil and condensate onto the track sleepers.

Image
Last edited by dewintondave on Sun Feb 09, 2020 3:51 am, edited 1 time in total.
Best wishes,
Dave

User avatar
dewintondave
Trainee Driver
Trainee Driver
Posts: 672
Joined: Mon Mar 07, 2011 8:52 am
Location: New Zealand

Post by dewintondave » Mon Jan 26, 2015 7:13 am

I bought a replacement rocker cover OS FS-30 spare part on eBay as I couldn't bear drilling a hole in the original. (I think OS FS-20, 26, and 30 are all the same external size) It's for a breather pipe, and I might use it for squirting some fuel in before each run to keep everything well lubricated. The cover is aluminium.

Image

---

I'm going to cut some ventilation holes in the bonnet at the back and use an electric cooling fan to push air over the engine and out of the front! Well, that's the plan.

The loco will soon be at the painting stage.

---

Today I cut-out the ventilation opening on the side of the loco, and have soldered a stainless steel mesh grille over it. I was going to cut one on either side, but perhaps an asymmetric look isn't so bad. This way is more discreet as it isn't so easy to see inside.

Image
Last edited by dewintondave on Sun Feb 09, 2020 3:55 am, edited 1 time in total.
Best wishes,
Dave

User avatar
philipy
Moderator
Moderator
Posts: 2802
Joined: Sun Jan 30, 2011 3:00 pm
Location: South Northants
Contact:

Post by philipy » Mon Jan 26, 2015 8:21 am

That looks good.
TBH I've been thinking the bonnet looked very plain and "un-diesel-like"! So aside from the technical requirement IMO it improves the aesthetics as well.

You could put one towards the front on the other side, to increase ventilation without adding visibility?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest